WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Advanced Text Widget Pro

— Add-On til WorldWideScripts.net

Abonner på vores feed for at holde dig ajour !

Nyt! Følg os som du ønsker det!


Advanced Text Widget Pro - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
Har din sidebar få overfyldt med widgets?
Har du behov for at placere widgets kun på bestemte sider på dit websted?
Dette plugin giver fleksible widget sigtbarhed for hver widget på dit websted, herunder kerne og tredjeparts widgets fra andre plugins.

Ingen kodning færdigheder er nødvendige - plugin leveres med 10 standard betingelser med over 20 anvendelsesmuligheder.

Hvis PHP er din ven kan du tilføje ubegrænset brugerdefinerede widget sigtbarhed. Betingelser kan bruge flere argumenter, strenge og arrays af værdier for alle dine behov.

Dette plugin giver også en "Avanceret tekst" widget, som understøtter rå PHP kode, samt kortkoder. Lær funktionalitet vil blive aktiveret på de indfødte "Tekst" widget så godt.

Fleksibiliteten er endeløs - du kan manipulere noget indhold synlighed på nogen måde og mode: sektion-specifik navigation, salgsfremmende indhold, reklame, indhold, der er relevant for særligt afsnit i dit websted eller bestemte sider etc.

Video Demo

Tjek kort Video-tutorial på Screenr.com

Egenskaber

  • 10 Standard widget sigtbarhed med over 20 anvendelsesmuligheder.
  • Tilføj ubegrænset tilpassede betingelser.
  • Påfør synlighed betingelser til en widget på dit websted.
  • Tilføj brugerdefinerede CSS-id'er / Undervisning til alle kontroller.
  • Import / Export din synlighed betingelser at genbruge på andre websteder.
  • "Avanceret tekst" widget med rå PHP support og kortkoder udførelse.

Changelog

2.1.9
- WP 4.1 kompatibilitet opdatering.
- Bug Fix: Funktionen Importer indstillinger stoppede med at arbejde.

2.1.5
- WP 3.9 kompatibilitet opdatering.

2.1.4
- Tilføjet filter til widget titel.
- Renset op mindre PHP advarsler.

2.1.3
- Bug Fix: Standard betingelser blev ikke får importeret af første plugin aktivering.
- Bug Fix: Import / Export funktionalitet manglede, mens formular elementer var til stede. Duh!
- Mere kode rydde op.

2.1.2
- Kompatibilitet opdatering til WordPress 3.4
- Kode rydde op for at fjerne PHP bekendtgørelser.

2.1.1
- Bug Fix: custom CSS id blev vedlagt stedet for at erstatte den eksisterende.
- Bug Fix: efter plugin aktivering eksisterende widgets skulle være re-gemt, ellers blev de vist med standardindstillinger. Ingen tab af data der - bare output spørgsmål.

2.1.0
- Ny feature: custom CSS id / Klasse felter for hver widget.

2.0.3
- Ændret widget indhold filter til atw_widget_content stedet for standard widget_text.
- Bug Fix: ATW kortkode filter ikke bruger den rigtige håndtag.

2.0.2
- Opdateret alle får metode operationer med esc_attr () for at forbedre sikkerheden.

2.0.1
- Fix for mulig sikkerhedsbrist.


Hent
Andre komponenter i denne kategoriAlle komponenter i denne forfatter
KommentarerOfte stillede spørgsmål og svar

Egenskaber

Oprettet:
9 jan 12 Seneste opdatering

Filer Inkluderet:
JavaScript JS, CSS, PHP, Software Version

Søgeord

e-handel, alle varer, betingede tags, betingelser, PHP, Kortkoder, sidebar, synlighed, widgets