WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Galleries

Wordpress carousel gallery

— Add-On til WorldWideScripts.net

Abonner på vores feed for at holde dig ajour !

Nyt! Følg os som du ønsker det!


Wordpress carousel gallery - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Plugin beskrivelse:

Med dette plugin kan du få vist en tilpasselig Flash Gallery, på din Wordpress hjemmeside.

Du kan indstille forskellige muligheder:

  • et galleri id
  • plugin bredde
  • plugin højde
  • et forstørrelsesglas
  • den miniaturebilleder bredde
  • thumbnail kantfarve
  • karrusellen radius
  • karrusellen vandret position
  • karrusellen lodrette position

Du kan bruge en "gennemse» knappen for at vælge billeder og uploade dem på din server, vel vidende, at vægten af store billeder automatisk reduceres.

Du kan også fjerne billeder fra dit galleri:

  1. enten på én gang
  2. eller fra sag til sag

Screencast tutorial og dokumentation:

En screencast tutorial af denne Wordpress karrusel galleri plugin findes på følgende adresse:

http://www.youtube.com/watch?v=wMpdar3LWrQ

En dokumentation af denne Wordpress karrusel galleri plugin er tilgængelig i plugin-pakken, og også online, på følgende adresse:

http://wp-plugins.donimedia-servicetique.net/wp-content/uploads/2010/11/carousel_gallery_plugin_documentation.pdf

Tekniske constrainsts:

  • Gallerier ID skal være heltal værdier, der er successivt.
  • Anbefalet Max billedstørrelse at uploade: 150 Ko.
  • Det maksimale antal autoriserede uploads pr galleri er 10 for at undgå billeder overlapper, på grund af deres elliptisk bane.
  • De autoriserede billeder extensions er enten png eller jpg eller jpeg.
  • Den fulde størrelse billeder, der er uploadet svarer kun givet plugin bredde og plugin højde.

    Derfor, for at være sikker på, at det endelige resultat lever op til dine forventninger, skal du sørge for at udfylde «plugin bredde» og «plugin højde» felter før du uploade dine billeder.

    Hvis du opdager for sent, at du ikke bruger de korrekte værdier af plugin bredde og plugin højde, skal du ikke tøve med at bruge den procedure findes i plugin-dokumentationen, som giver dig mulighed for at fjerne billeder fra dit galleri, så korrigere værdierne af plugin bredde og plugin højden og importere dine billeder.

Systemkrav:

  • Wordpress 3.0.1 content management system (CMS)
  • PHP 5.2.5 eller højere er nødvendig for at skabe den XML-fil, som indeholder de parametre, der skal sendes til Flash MovieClip.
  • Brugerne skal have en Flash Player installeret, som er i stand til at læse swf (version 8) filer.

Hent
Andre komponenter i denne kategoriAlle komponenter i denne forfatter
KommentarerOfte stillede spørgsmål og svar

Egenskaber

Oprettet:
8 December 10

Seneste opdatering:
N / A, Kompatible Browsere

WordPress Version:
3,0

Søgeord

eCommerce, eCommerce, alle varer, kantfarve, glas, horisontale, forstø, rrelsesglas, position, lodret